[2026-09-14 10:35:00] - Maintenance status was updated.
Summary: The scheduled maintenance has been postponed and will be rescheduled for next week.
Posted Sep 14, 2026 - 10:41 UTC
Update
[2026-09-08 18:59:00] - Maintenance status was updated.
Summary: A standby Packet Gateway node software upgrade is planned with no expected traffic impact. Loss of resilience will occur during the approximately three-hour maintenance window. Specific timing to be confirmed.
Posted Sep 08, 2026 - 19:01 UTC
Scheduled
Supplier performing software upgrade on standby packet gateway node with no expected traffic impact