[External] - Mobile Network Degradation in Mexico

Incident Report for Simbase

Resolved

[2025-10-11 07:35:33] - Incident status was updated to "resolved".

Summary: The incident affecting network services in Mexico has been resolved. Connectivity has been fully restored and is now operating at normal levels.
Posted Oct 11, 2025 - 07:40 UTC

Monitoring

[2025-10-11 06:25:46] - Incident status was updated to "monitoring".

Summary: Service on a network in Mexico has been restored. Many devices are now successfully connected and operating normally. Final monitoring and validation tests are being performed to ensure full stability before closing the incident.
Posted Oct 11, 2025 - 06:40 UTC

Identified

[2025-10-10 20:50:14] - Incident status was updated to "identified".

Summary: An issue affecting connectivity on one network in Mexico has been identified. Many SIMs are successfully connecting to alternative networks. The provider is investigating the cause and expected resolution time. Further updates will be provided when available.
Posted Oct 10, 2025 - 21:00 UTC

Update

[2025-10-10 20:38:55] - Incident status was updated to "investigating".

Summary: A service degradation is being investigated affecting a network in Mexico. Customers may experience connection issues when trying to register or transmit data on this network.
Posted Oct 10, 2025 - 20:40 UTC

Investigating

Service degradation affecting mobile network in Mexico. Users may experience connection failures and data transmission issues.

Affected countries: MX
Posted Oct 10, 2025 - 20:40 UTC