[External] - Data / voice / SMS failures

Incident Report for Simbase

Resolved

[2025-08-15 10:08:50] - Incident status was updated to "resolved".

Summary: The incident has been resolved. A service failure was identified as the root cause, but automatic systems restarted the service, leading to recovery. There was a brief period of intermittent access and a small traffic surge after the restart. All services are now operating normally.
Posted Aug 15, 2025 - 10:20 UTC

Monitoring

[2025-08-15 08:00:00] - Incident status was updated to "monitoring".

Summary: Services have been restored and are being monitored. The root cause of the incident is still under investigation.
Posted Aug 15, 2025 - 08:20 UTC

Investigating

[2025-08-15 07:50:00] - Incident status was updated to "investigating".

Summary: A spike in data registration failures has been detected. The issue is currently under investigation to determine the root cause.
Posted Aug 15, 2025 - 08:20 UTC

Monitoring

Data registration failures affecting mobile connectivity services. Voice and SMS issues also reported. Services have recovered but root cause investigation ongoing.

Affected countries: XX
Posted Aug 15, 2025 - 08:20 UTC