[2026-07-21 07:00:00] - Maintenance status was updated.
Summary: Scheduled maintenance has been completed successfully.
Posted Jul 21, 2026 - 07:01 UTC
In progress
[2026-07-21 06:00:00] - Maintenance status was updated.
Summary: Scheduled maintenance is currently in progress and may impact service availability.
Posted Jul 21, 2026 - 06:01 UTC
Update
[2026-07-14 14:27:00] - Maintenance status was updated.
Summary: Preparation work for an upcoming migration requires infrastructure upgrades. No service disruption is anticipated, though there is an increased risk to voice services during the maintenance window.
Posted Jul 14, 2026 - 14:41 UTC
Scheduled
Supplier performing SBC upgrade with no anticipated service disruption but increased risk to voice services during restart.