[2026-04-30 05:00:00] - Maintenance status was updated.
Summary: Scheduled maintenance has been completed successfully.
Posted Apr 30, 2026 - 06:01 UTC
Update
[2026-04-29 20:30:00] - Maintenance status was updated.
Summary: A software upgrade is being performed on core network infrastructure. No service disruption is expected, but there is an increased risk during the upgrade activity.
Posted Apr 20, 2026 - 11:21 UTC
Scheduled
Supplier performing software upgrade on packet gateway infrastructure with potential service impact risk