[2025-07-03 10:00:21] - Maintenance status was updated to "completed".
Summary: The scheduled maintenance has been completed, which may have affected IoT SIM connectivity services. The incident has been resolved, and normal operations have resumed.
Posted Jul 03, 2025 - 10:00 UTC
In progress
[2025-07-03 07:00:22] - Maintenance status was updated to "in_progress".
Summary: There is a scheduled maintenance in progress that may affect IoT SIM connectivity services. The source will provide updates as necessary.
Posted Jul 03, 2025 - 07:00 UTC
Update
[2025-07-03 06:00:28] - Maintenance status was updated to "scheduled".
Summary: A maintenance event is scheduled to begin in 60 minutes that may impact IoT SIM connectivity services. The source of this update is a third-party provider.
Posted Jul 03, 2025 - 06:00 UTC
Update
[2025-06-26 15:42:16] - Maintenance status was updated to "scheduled".
Summary: There is an ongoing maintenance activity that may cause intermittent connectivity issues for IoT SIM services. The maintenance is being performed by a supplier, which could result in temporary disruptions to Simbase's mobile network services.
Posted Jun 26, 2025 - 16:00 UTC
Scheduled
Preventive maintenance on the mobile network in the USA, which could lead to temporary connectivity issues.