[External] - IPX Switch Software Upgrade

Scheduled for Jul 29, 20:00 - 21:00 UTC

Update

[2026-07-22 08:06:00] - Maintenance status was updated.

Summary: Scheduled maintenance has not yet commenced.
Posted Jul 22, 2026 - 08:21 UTC

Update

[2026-07-21 14:23:00] - Maintenance status was updated.

Summary: A planned IPX upgrade has been cancelled and will be rescheduled. Separate planned maintenance is proceeding on core network connectivity with no anticipated service impact, though there is increased risk due to temporary loss of resilience during the maintenance window.
Posted Jul 21, 2026 - 14:41 UTC

Update

[2026-07-14 13:32:00] - Maintenance status was updated.

Summary: A software upgrade is being performed on network infrastructure. Minor service disruption may occur for up to 15 minutes during the maintenance window.
Posted Jul 14, 2026 - 13:41 UTC

Scheduled

Supplier performing IPX software upgrade with potential minor service disruption up to 15 minutes

Affected countries: XX
Posted Jul 14, 2026 - 13:41 UTC