[External] - Planned Gateway Maintenance

Scheduled for Apr 22, 20:00 - 23:00 UTC

Update

[2026-04-22 20:00:00] - Maintenance status was updated.

Summary: A planned maintenance involving gateway failover and failback is scheduled during the maintenance window. No service disruption is expected.
Posted Apr 14, 2026 - 10:01 UTC

Scheduled

Scheduled maintenance on packet gateways with failover procedures. No service disruption expected.

Affected countries: XX
Posted Apr 14, 2026 - 09:41 UTC