[External] - Mobile Network Disruption in Germany

Incident Report for Simbase

Resolved

[2025-10-11 14:11:03] - Incident status was updated to "resolved".

Summary: The reported incident has been resolved.
Posted Oct 11, 2025 - 14:20 UTC

Monitoring

[2025-10-11 08:59:32] - Incident status was updated to "monitoring".

Summary: A fix has been implemented for the reported issue and the results are being monitored.
Posted Oct 11, 2025 - 09:00 UTC

Update

[2025-10-10 22:06:46] - Incident status was updated to "investigating".

Summary: An investigation is currently underway regarding a reported issue.
Posted Oct 10, 2025 - 22:20 UTC

Investigating

Investigating intermittent mobile service issues in Frankfurt area.

Affected countries: DE
Posted Oct 10, 2025 - 22:20 UTC