[External] - Loss of OTT Service Resilience

Scheduled for May 6, 06:00 - 07:00 UTC

Update

[2026-05-06 06:00:00] - Maintenance status was updated.

Summary: Signalling links for the service require a reset. No service disruption is anticipated, however there is an increased risk due to temporary loss of resilience during the maintenance activity.
Posted Apr 30, 2026 - 17:41 UTC

Scheduled

Signalling links reset required for OTT service with no anticipated service disruption but increased risk due to loss of resilience

Affected countries: XX
Posted Apr 30, 2026 - 17:41 UTC