[External] - Mobile data connectivity issues

Incident Report for Simbase

Resolved

[2026-01-03 17:33:50] - Incident status was updated.

Summary: The incident has been fully mitigated and is now closed.
Posted Jan 03, 2026 - 17:40 UTC

Update

[2026-01-03 15:44:37] - Incident status was updated.

Summary: An unexpected fault during an emergency change is causing decreased successful data traffic for some IoT customers. Engineers are actively working to resolve the issue with next update expected by 18:00 CET.
Posted Jan 03, 2026 - 16:00 UTC

Investigating

Data traffic disruption affecting IoT connectivity due to network fault

Affected countries: NL
Posted Jan 03, 2026 - 16:00 UTC