[External] - Data session establishment issues

Incident Report for Simbase

Resolved

[2026-04-27 09:18:53] - Incident status was updated.

Summary: Monitoring has remained stable. The system causing the problem has been isolated and investigation into the root cause is ongoing.
Posted Apr 27, 2026 - 09:21 UTC

Monitoring

[2026-04-27 07:10:24] - Incident status was updated.

Summary: A fix has been implemented and is currently being monitored for effectiveness.
Posted Apr 27, 2026 - 07:21 UTC

Identified

[2026-04-27 06:57:49] - Incident status was updated.

Summary: Investigation is ongoing to resolve the connectivity issue.
Posted Apr 27, 2026 - 07:21 UTC

Investigating

[2026-04-27 06:48:51] - Incident status was updated.

Summary: Investigation is currently underway to determine the cause and scope of the incident.
Posted Apr 27, 2026 - 07:21 UTC

Identified

Supplier is investigating data session establishment problems that may affect connectivity

Affected countries: XX
Posted Apr 27, 2026 - 07:01 UTC