[External] - Authentication Issues Affecting Mobile Data Connectivity

Incident Report for Simbase

Resolved

[2025-11-28 07:09:00] - Incident status was updated to "resolved".

Summary: The incident has been resolved and will be closed. Business checks have been completed successfully. An investigation into the root cause will be conducted.
Posted Nov 28, 2025 - 07:20 UTC

Monitoring

[2025-11-28 07:07:10] - Incident status was updated to "monitoring".

Summary: A fix has been implemented for the reported issue and the results are being monitored.
Posted Nov 28, 2025 - 07:20 UTC

Update

[2025-11-27 21:53:58] - Incident status was updated to "investigating".

Summary: Authentication issues affecting certain APNs have been identified since 3:45 PM. The team is monitoring and working to maintain service stability. Updates will be provided if IoT-related issues occur.
Posted Nov 27, 2025 - 22:00 UTC

Investigating

Potential authentication problems identified affecting mobile data connections. The issue may impact IoT device connectivity. Technical teams are monitoring and working to maintain service stability.

Affected countries: NL
Posted Nov 27, 2025 - 22:00 UTC