[External] - Mobile Data Connectivity Issues

Incident Report for Simbase

Resolved

Our partner reports service has been restored.
Posted Oct 10, 2025 - 07:57 UTC

Update

[2025-10-09 19:31:28] - Incident status was updated to "investigating".

Summary: An investigation is underway regarding connectivity issues affecting a subset of devices. Impacted devices may experience brief sessions and intermittent disconnections. The team is working with partners to determine the root cause.
Posted Oct 09, 2025 - 19:40 UTC

Investigating

Investigating intermittent data sessions affecting a subset of devices. Impacted devices may experience shorter session durations and occasional disconnections.

Affected countries: XX
Posted Oct 09, 2025 - 19:40 UTC
This incident affected: ⚫ BLACK sim profile (Data services (2G/3G/4G/5G)).