[External] - Issues with Data and VoLTE

Incident Report for Simbase

Resolved

[2025-07-07 20:00:30] - Incident status was updated to "resolved".

Summary: The incident is now closed. Normal traffic levels and session KPIs have been observed since approximately 15:40 BST, indicating service restoration despite no further official updates from the provider.
Posted Jul 07, 2025 - 20:40 UTC

Monitoring

[2025-07-07 14:42:26] - Incident status was updated to "monitoring".

Summary: Sessions are re-establishing and key performance indicators are returning to normal levels. The situation continues to be monitored, and further updates are expected from the network operator.
Posted Jul 07, 2025 - 15:00 UTC

Identified

[2025-07-07 14:02:04] - Incident status was updated to "identified".

Summary: A major network provider is experiencing issues with data and VoLTE services. They are reportedly throttling RADIUS and DIAMETER traffic, resulting in reduced overall sessions. The situation is under investigation, and updates will be provided as more information becomes available or when improvements are observed.
Posted Jul 07, 2025 - 14:20 UTC

Update

[2025-07-07 13:37:19] - Incident status was updated to "investigating".

Summary: An investigation is underway regarding a reported incident that may impact mobile connectivity services.
Posted Jul 07, 2025 - 13:40 UTC

Investigating

Investigating data and VoLTE issues affecting mobile connectivity

Affected countries: XX
Posted Jul 07, 2025 - 13:40 UTC