[2026-09-14 10:35:00] - Maintenance status was updated.
Summary: The scheduled maintenance has been postponed and will be rescheduled for next week.
Posted Sep 14, 2026 - 10:42 UTC
Update
[2026-09-08 19:01:00] - Maintenance status was updated.
Summary: A primary Packet Gateway node software upgrade is scheduled with an expected duration of approximately three hours. Traffic will be seamlessly migrated to the standby node before work begins, with no anticipated service impact. However, there will be a temporary loss of resilience during the maintenance window. Further timing details will be provided once confirmed.
Posted Sep 08, 2026 - 19:21 UTC
Scheduled
Scheduled maintenance on packet gateway infrastructure with temporary loss of resilience. No traffic impact expected during the maintenance window.