[2025-12-10 12:24:13] - Incident status was updated to "resolved".
Summary: Firewalls are now stable. Awaiting post-incident review from upstream provider.
Posted Dec 10, 2025 - 12:40 UTC
Monitoring
[2025-12-10 10:05:13] - Incident status was updated to "monitoring".
Summary: The provider reports that sessions are stabilizing and their internet provider has confirmed firewall stabilization. They will continue monitoring for any issues.
Posted Dec 10, 2025 - 10:20 UTC
Update
[2025-12-10 09:41:55] - Incident status was updated to "identified".
Summary: An upstream internet feed issue has been detected, potentially causing data session failures or poor device performance. The provider is investigating a firewall problem.
Posted Dec 10, 2025 - 10:00 UTC
Identified
An upstream internet feed problem is causing data session failures and poor device performance. The issue is being investigated.