[External] - Mobile Data issues

Incident Report for Simbase

Resolved

[2025-09-03 14:55:00] - Incident status was updated to "resolved".

Summary: The service has fully recovered and no further issues are being observed.
Posted Sep 03, 2025 - 15:00 UTC

Monitoring

[2025-09-03 14:11:39] - Incident status was updated to "monitoring".

Summary: The service disruption is showing signs of recovery. The situation continues to be monitored for full resolution.
Posted Sep 03, 2025 - 14:20 UTC

Investigating

[2025-09-03 14:05:40] - Incident status was updated to "investigating".

Summary: An investigation is underway regarding issues affecting Mobile Data services. More information will be provided as it becomes available.
Posted Sep 03, 2025 - 14:20 UTC

Monitoring

Mobile data service issues reported, currently recovering but still being monitored.

Affected countries: XX
Posted Sep 03, 2025 - 14:20 UTC