[External] - Inbound call failures to UK numbers

Incident Report for Simbase

Resolved

[2026-09-15 17:11:12] - Incident status was updated.

Summary: The incident has been resolved with no further issues reported.
Posted Sep 15, 2026 - 17:21 UTC

Monitoring

[2026-09-15 14:43:32] - Incident status was updated.

Summary: A fix has been implemented and is currently being monitored for effectiveness.
Posted Sep 15, 2026 - 15:02 UTC

Update

[2026-09-15 14:35:42] - Incident status was updated.

Summary: Investigation underway for reports of inbound call failures to UK DDI numbers. Further updates to follow.
Posted Sep 15, 2026 - 14:43 UTC

Investigating

Investigating inbound call failures to UK DDi numbers

Affected countries: GB
Posted Sep 15, 2026 - 14:42 UTC