[External] - Data session ingest and notification delivery

Incident Report for Simbase

Resolved

This incident has been resolved.
Posted Apr 09, 2026 - 13:38 UTC

Update

[2026-04-07 08:38:21] - Incident status was updated.

Summary: An issue in the core message queuing platform caused delays to data session and other notifications. A fix has been implemented and processing is recovering. The situation continues to be monitored as the backlog clears.
Posted Apr 07, 2026 - 09:01 UTC

Monitoring

Issue with core message queuing platform causing delays to data session notifications

Affected countries: XX
Posted Apr 07, 2026 - 08:41 UTC