[2026-03-24 22:00:00] - Maintenance status was updated.
Summary: Scheduled maintenance has been completed successfully.
Posted Mar 26, 2026 - 16:52 UTC
Scheduled
[2026-03-24 21:00:00] - Maintenance status was updated.
Summary: A planned failover of GRX traffic to a resilient path is scheduled. No service disruption is anticipated, though there is an increased risk during the failover process.
Posted Mar 26, 2026 - 16:52 UTC
In progress
[2026-03-24 21:00:00] - Maintenance status was updated.
Summary: Scheduled maintenance is currently in progress and may impact service availability.
Posted Mar 26, 2026 - 16:52 UTC
Update
[2026-03-24 21:00:00] - Maintenance status was updated.
Summary: A planned failover of GRX traffic to a resilient path is scheduled. No service disruption is anticipated, though there is an increased risk during the failover process.
Posted Mar 24, 2026 - 14:10 UTC
Scheduled
Supplier performing GRX traffic failover with increased risk of service disruption during the maintenance window.