[External] - Scheduled Maintenance on Core Network

Scheduled for Dec 1, 16:00 - 18:00 UTC

Update

[2025-11-27 02:56:50] - Maintenance status was updated to "scheduled".

Summary: A provider has announced scheduled maintenance which may cause intermittent connectivity issues during the maintenance window.
Posted Nov 27, 2025 - 03:00 UTC

Scheduled

A supplier is performing maintenance on their signaling hub, which may cause intermittent connectivity issues for mobile devices.

Affected countries: XX
Posted Nov 27, 2025 - 03:00 UTC