[External] - Scheduled network maintenance

Scheduled for Jun 16, 14:30 - 17:30 UTC

Update

[2026-06-16 13:30:07] - Maintenance status was updated.

Summary: Scheduled maintenance will begin in 60 minutes.
Posted Jun 16, 2026 - 13:40 UTC

Update

[2026-06-10 20:24:43] - Maintenance status was updated.

Summary: Scheduled maintenance is planned which may cause brief periods of intermittent service availability during the maintenance window.
Posted Jun 10, 2026 - 20:41 UTC

Scheduled

Supplier performing scheduled maintenance that may cause brief intermittent connectivity issues

Affected countries: XX
Posted Jun 10, 2026 - 20:40 UTC