[2025-10-07 11:38:08] - Maintenance status was updated to "completed".
Summary: The scheduled maintenance has been completed successfully.
Posted Oct 07, 2025 - 11:40 UTC
In progress
[2025-10-07 07:00:23] - Maintenance status was updated to "in_progress".
Summary: A scheduled maintenance is currently underway. Further updates will be provided as needed.
Posted Oct 07, 2025 - 07:00 UTC
Update
[2025-10-07 06:00:27] - Maintenance status was updated to "scheduled".
Summary: Scheduled maintenance will commence in 60 minutes.
Posted Oct 07, 2025 - 06:20 UTC
Update
[2025-10-01 12:31:08] - Maintenance status was updated to "scheduled".
Summary: A planned maintenance on a network platform is scheduled. No impact is expected for customer traffic. Service availability will be monitored during and after the maintenance window.
Posted Oct 01, 2025 - 12:40 UTC
Scheduled
Planned maintenance on core network component (HSS) may potentially affect SIM connectivity services.