[External] - Event processing system disruption

Incident Report for Simbase

Resolved

[2025-10-02 21:05:01] - Incident status was updated to "resolved".

Summary: The reported incident has been resolved.
Posted Oct 02, 2025 - 21:20 UTC

Identified

[2025-10-02 10:02:32] - Incident status was updated to "identified".

Summary: The provider is continuing to work on resolving the ongoing incident.
Posted Oct 02, 2025 - 10:03 UTC

Update

[2025-10-02 08:48:58] - Incident status was updated to "investigating".

Summary: An ongoing investigation is underway for an incident affecting data sessions, SIM card events, and some API functionality.
Posted Oct 02, 2025 - 09:00 UTC

Investigating

Investigating an incident affecting data sessions and SIM card events. This may impact mobile connectivity services.

Affected countries: XX
Posted Oct 02, 2025 - 09:00 UTC