[External] - Disruption of Programmable Wireless connectivity on Frankfurt

Incident Report for Simbase

Resolved

[2025-07-22 09:09:08] - Incident status was updated to "resolved".

Summary: The reported incident has been resolved. Normal service operations have resumed.
Posted Jul 22, 2025 - 09:20 UTC

Monitoring

[2025-07-22 01:08:30] - Incident status was updated to "monitoring".

Summary: A fix has been implemented for the reported issue. The situation is being actively monitored to assess the effectiveness of the solution.
Posted Jul 22, 2025 - 01:20 UTC

Update

[2025-07-22 00:49:44] - Incident status was updated to "investigating".

Summary: The provider is currently investigating a reported issue. No further details are available at this time.
Posted Jul 22, 2025 - 01:00 UTC

Investigating

Mobile connectivity disruption reported in Frankfurt area

Affected countries: DE
Posted Jul 22, 2025 - 01:00 UTC