[External] - Data Service Degradation on Green SIM Profile

Incident Report for Simbase

Resolved

[2025-12-08 04:38:51] - Incident status was updated to "resolved".

Summary: The previously reported incident has been resolved. The roaming partner has addressed the issue. Services are being monitored for any further developments.
Posted Dec 08, 2025 - 04:40 UTC

Monitoring

[2025-12-07 19:51:32] - Incident status was updated to "monitoring".

Summary: A roaming partner has reported that a service degradation affecting data session establishment is now in recovery. The situation is being monitored for improvements.
Posted Dec 07, 2025 - 20:01 UTC

Update

[2025-12-07 17:09:23] - Incident status was updated to "investigating".

Summary: A roaming partner is experiencing widespread service degradation on their network. New data sessions may be affected, but existing sessions remain unaffected. The issue is being investigated and work is underway to resolve it. Updates will be provided as the situation progresses.
Posted Dec 07, 2025 - 17:20 UTC

Investigating

Widespread service degradation reported on a roaming partner network. Devices may experience difficulties establishing new data sessions, while existing sessions remain unaffected.

Affected countries: XX
Posted Dec 07, 2025 - 17:20 UTC