Mobile Data issues

Incident Report for Simbase

Resolved

This incident is resolved. If Blue or Yellow SIM profiles still show issues, force a location update via the diagnostics tool or by SMS (if supported by the device).
Posted Apr 13, 2026 - 17:46 UTC

Monitoring

Connectivity has been restored to all affected SIM cards. We continue to monitor the situation closely.
Posted Apr 13, 2026 - 17:22 UTC

Update

The issue has been identified, and our team is actively working to restore full service. Customers should begin to observe service recovery as we continue to implement a fix.
Posted Apr 13, 2026 - 16:54 UTC

Investigating

Investigation underway for a drop in data sessions. Further updates to follow.
Posted Apr 13, 2026 - 16:39 UTC
This incident affected: SIM Profile: Blue (Data Connectivity) and SIM Profile: Yellow (Data Connectivity).