[External] - Planned maintenance on mobile data infrastructure

Scheduled for Dec 3, 07:00 - 10:00 UTC

Update

[2025-11-25 16:31:16] - Maintenance status was updated to "scheduled".

Summary: A planned maintenance on data infrastructure is scheduled. Some data sessions may be briefly interrupted but should reconnect automatically. The provider will monitor services throughout the maintenance window. Customers are advised to report any unusual issues.
Posted Nov 25, 2025 - 16:41 UTC

Scheduled

Scheduled maintenance on data infrastructure may cause brief interruptions in data sessions for some devices. Sessions are expected to automatically re-establish.

Affected countries: XX
Posted Nov 25, 2025 - 16:40 UTC