[External] - Scheduled Maintenance on Core Network

Scheduled for Nov 25, 15:00 - 16:00 UTC

Update

[2025-11-19 15:30:29] - Maintenance status was updated to "scheduled".

Summary: A provider has announced scheduled maintenance that may cause intermittent connectivity issues for affected services.
Posted Nov 19, 2025 - 15:41 UTC

Scheduled

A maintenance window is planned which may cause intermittent connectivity issues for mobile devices.

Affected countries: XX
Posted Nov 19, 2025 - 15:41 UTC