[External] - IPX Software Upgrade

Scheduled for Sep 17, 20:00 - 21:00 UTC

Update

[2026-09-07 10:29:00] - Maintenance status was updated.

Summary: A software upgrade is being performed on network infrastructure which may cause minor service disruptions for up to 15 minutes during the maintenance window.
Posted Sep 07, 2026 - 11:01 UTC

Scheduled

Planned IPX software upgrade may cause minor service disruption for up to 15 minutes during maintenance window

Affected countries: XX
Posted Sep 07, 2026 - 10:41 UTC