[2025-11-20 17:00:22] - Maintenance status was updated to "completed".
Summary: The scheduled maintenance has been completed successfully.
Posted Nov 20, 2025 - 17:00 UTC
Update
[2025-11-20 07:00:22] - Maintenance status was updated to "in_progress".
Summary: A scheduled maintenance is currently underway. Further updates will be provided as needed.
Posted Nov 20, 2025 - 07:20 UTC
In progress
[2025-11-20 07:00:22] - Maintenance status was updated to "in_progress".
Summary: A scheduled maintenance is currently underway. Further updates will be provided as needed.
Posted Nov 20, 2025 - 07:00 UTC
Update
[2025-11-20 06:00:32] - Maintenance status was updated to "scheduled".
Summary: Scheduled maintenance will commence in 60 minutes.
Posted Nov 20, 2025 - 06:00 UTC
Update
[2025-11-14 05:37:32] - Maintenance status was updated to "scheduled".
Summary: A planned maintenance on infrastructure will be executed. Some data sessions may be briefly interrupted but should reconnect automatically. Service availability will be monitored throughout the process.
Posted Nov 14, 2025 - 05:40 UTC
Scheduled
Planned maintenance work on mobile infrastructure in Brussels may cause brief interruptions in data connectivity for some devices. Sessions will be automatically re-established.