A fix has been implemented and we're monitoring the results.
Posted Sep 24, 2025 - 09:30 UTC
Investigating
We are investigating an issue affecting provisioning of 🔵BLUE and 🟡YELLOW profile SIM cards. You might not be able to enable or disable these SIM cards at this time.
Active SIM cards are not affected by this incident and will continue to be operational, although trying to disable them might fail at this time.
We are currently working with our partners to fix the root issue, and will post an update as soon as more information is available.
Posted Sep 24, 2025 - 07:51 UTC
This incident affected: SIM Profile: Blue (Data Connectivity, SMS Messaging, Voice), SIM Profile: Yellow (Data Connectivity, SMS Messaging, Voice), and SIM Profile: Black (Carrier Provisioning).