[External] - Connectivity issues for programmable wireless in europe region.

Incident Report for Simbase

Resolved

[2025-07-23 04:16:01] - Incident status was updated to "resolved".

Summary: The reported incident has been resolved. Normal service operations have resumed.
Posted Jul 23, 2025 - 04:20 UTC

Update

[2025-07-22 15:34:04] - Incident status was updated to "investigating".

Summary: The provider is currently investigating a reported issue. No further details are available at this time.
Posted Jul 22, 2025 - 15:44 UTC

Investigating

Investigating connectivity issues for wireless services in Europe region

Affected countries: XX
Posted Jul 22, 2025 - 15:44 UTC