[External] - 2G Network Outage in Northern Region

Incident Report for Simbase

Resolved

[2025-11-25 15:02:39] - Incident status was updated to "resolved".

Summary: The provider has confirmed that the previously reported disturbance has been resolved.
Posted Nov 25, 2025 - 15:20 UTC

Monitoring

[2025-11-25 13:21:53] - Incident status was updated to "monitoring".

Summary: A network component experienced a connection loss due to a patch-related issue. The problem has been resolved and service is being restored.
Posted Nov 25, 2025 - 13:40 UTC

Update

[2025-11-25 11:55:20] - Incident status was updated to "investigating".

Summary: A mobile network provider is experiencing a 2G network outage in the northern region of the Netherlands. The issue began this morning and is currently under investigation. Further updates are expected.
Posted Nov 25, 2025 - 12:00 UTC

Investigating

A partial disruption of the 2G mobile access network is affecting connectivity in the northern part of a European country. The issue is under investigation.

Affected countries: NL
Posted Nov 25, 2025 - 12:00 UTC