[External] - APN Connection Request Issues

Incident Report for Simbase

Resolved

[2025-12-15 10:56:02] - Incident status was updated to "resolved".

Summary: The incident is largely resolved, with only minor impacts remaining for a few customers. Full resolution is expected by Wednesday. The immediate cause is known, but the root cause is still under investigation. The situation is considered under control and is being closely monitored.
Posted Dec 15, 2025 - 11:00 UTC

Monitoring

[2025-12-12 15:16:16] - Incident status was updated to "monitoring".

Summary: The root cause of performance issues has been identified and a fix is in progress. Full resolution for all affected customers is expected within the next hour.
Posted Dec 12, 2025 - 15:20 UTC

Update

[2025-12-12 12:36:30] - Incident status was updated to "investigating".

Summary: An issue affecting new APN connection requests is under investigation. Existing connections are not impacted. Technical teams are working to determine the root cause and full extent of the problem. Measures have been implemented to reduce the impact. Further updates will be provided.
Posted Dec 12, 2025 - 12:40 UTC

Investigating

Investigating problems with new APN connection requests being rejected. Existing connections are not affected. Technical team is working on identifying the root cause and impact. Measures have been taken to reduce the impact.

Affected countries: NL
Posted Dec 12, 2025 - 12:40 UTC