[External] - Data Session Issues

Incident Report for Simbase

Resolved

[2026-02-03 23:00:23] - Incident status was updated

Summary: Service has been restored to normal operations. Investigation into the root cause is ongoing.
Posted Feb 03, 2026 - 23:20 UTC

Identified

[2026-02-03 22:47:43] - Incident status was updated

Summary: Data sessions are recovering and connectivity is being restored. Root cause investigation is ongoing.
Posted Feb 03, 2026 - 23:00 UTC

Update

[2026-02-03 22:35:44] - Incident status was updated

Summary: An increased rate of data sessions are failing to pass traffic. Investigation is underway.
Posted Feb 03, 2026 - 22:40 UTC

Investigating

Investigating increased rate of data sessions unable to pass traffic

Affected countries: XX
Posted Feb 03, 2026 - 22:40 UTC