[External] - Scheduled network maintenance

Scheduled for Aug 11, 14:00 - 17:00 UTC

Update

[2026-07-29 15:36:57] - Maintenance status was updated.

Summary: Scheduled maintenance is planned which may cause brief periods of intermittent service availability during the maintenance window.
Posted Jul 29, 2026 - 15:41 UTC

Scheduled

Scheduled maintenance may cause brief periods of intermittent connectivity

Affected countries: XX
Posted Jul 29, 2026 - 15:41 UTC