[2026-01-26 09:00:00] - Maintenance status was updated.
Summary: Roaming agreement with Yettel Serbia (220 01) will be terminated effective January 26, 2026. Partners are advised to move traffic away from this network within the coming week to minimize service disruption when access is blocked.
Posted Sep 14, 2026 - 10:42 UTC
Update
[2026-09-08 18:57:00] - Maintenance status was updated.
Summary: Packet Gateway software upgrade scheduled in the US region. Traffic will be temporarily migrated during the maintenance window of approximately 3 hours. Active sessions will be closed and re-established. This is advance notice with specific timing to be confirmed later.
Posted Sep 08, 2026 - 19:02 UTC
Scheduled
Scheduled maintenance on US packet gateway infrastructure. Sessions will be temporarily closed and re-established during the maintenance window.