[External] - Roaming Issues in the UK

Incident Report for Simbase

Resolved

[2025-11-18 15:26:51] - Incident status was updated to "resolved".

Summary: The provider has confirmed that the issue has been resolved and service has fully recovered.
Posted Nov 18, 2025 - 16:00 UTC

Monitoring

[2025-11-18 14:25:13] - Incident status was updated to "monitoring".

Summary: A fix has been implemented and service is in the process of being restored. The situation will continue to be monitored.
Posted Nov 18, 2025 - 14:40 UTC

Investigating

[2025-11-18 11:30:06] - Incident status was updated to "investigating".

Summary: The issue has been escalated to the relevant roaming partner. An update is pending from them regarding the ongoing incident.
Posted Nov 18, 2025 - 12:20 UTC

Update

[2025-11-18 11:00:06] - Incident status was updated to "identified".

Summary: A provider is experiencing issues with their UK roaming partner. They have raised a ticket to address the problem.
Posted Nov 18, 2025 - 12:20 UTC

Identified

A roaming partner in the UK is experiencing connectivity problems, affecting mobile services. The issue has been escalated and is under investigation.

Affected countries: GB
Posted Nov 18, 2025 - 12:20 UTC