[2026-07-14 14:10:00] - Maintenance status was updated.
Summary: Scheduled maintenance has not yet commenced.
Posted Jul 14, 2026 - 14:21 UTC
In progress
[2026-07-14 14:06:00] - Maintenance status was updated.
Summary: Scheduled maintenance is currently in progress and may impact service availability.
Posted Jul 14, 2026 - 14:21 UTC
Update
[2026-07-14 13:59:00] - Maintenance status was updated.
Summary: Scheduled maintenance is being performed on network infrastructure. No service impact is expected, however there is temporarily reduced resilience during the maintenance window.
Posted Jul 14, 2026 - 14:01 UTC
Scheduled
Supplier performing maintenance work with temporary loss of service redundancy. No immediate impact expected but increased risk during maintenance period.