[External] - Planned maintenance - Network connectivity

Scheduled for Jan 20, 20:00 - 21:00 UTC

Update

[2026-01-20 20:00:00] - Maintenance status was updated.

Summary: Planned maintenance work in progress to reroute international roaming traffic via an alternative path. No service disruption is expected during this activity.
Posted Jan 16, 2026 - 16:20 UTC

Scheduled

Scheduled maintenance work with traffic rerouting via alternative path. No service disruption expected.

Affected countries: XX
Posted Jan 16, 2026 - 16:20 UTC