[External] - Degradation of wireless data service

Incident Report for Simbase

Resolved

This incident has been resolved.
Posted Aug 27, 2025 - 10:43 UTC

Update

[2025-08-23 04:05:54] - Incident status was updated to "investigating".

Summary: The provider is currently investigating a reported issue. No further details are available at this time.
Posted Aug 23, 2025 - 04:20 UTC

Update

[2025-08-22 04:00:15] - Incident status was updated to "investigating".

Summary: The provider is currently investigating a reported issue. No further details are available at this time.
Posted Aug 22, 2025 - 04:00 UTC

Investigating

Potential wireless data service degradation affecting mobile connectivity

Affected countries: XX
Posted Aug 22, 2025 - 04:00 UTC