[External] - Planned Network Maintenance

Scheduled for Dec 3, 00:00 UTC  -  Dec 4, 09:00 UTC

Update

[2025-11-27 03:35:28] - Maintenance status was updated to "scheduled".

Summary: A provider has scheduled maintenance which may cause intermittent connectivity issues during the maintenance period.
Posted Nov 27, 2025 - 03:40 UTC

Scheduled

A scheduled maintenance on core network components may cause intermittent connectivity issues for mobile devices.

Affected countries: XX
Posted Nov 27, 2025 - 03:40 UTC