[2025-11-04 12:00:00] - Incident status was updated to "completed".
Summary: The reported maintenance activity has been completed successfully.
Posted Nov 04, 2025 - 12:20 UTC
Update
[2025-11-04 08:00:00] - Incident status was updated to "scheduled".
Summary: Planned maintenance is occurring on a circuit connecting core network nodes. No service impact is expected, but there is temporarily increased risk due to reduced resilience during the work.
Posted Oct 27, 2025 - 16:40 UTC
Scheduled
Scheduled maintenance on core network connectivity may temporarily reduce service resilience. No direct service impact is expected, but there's an increased risk of potential disruptions during the maintenance window.