[2026-06-08 13:30:41] - Incident status was updated.
Summary: Connectivity in Guinea has been confirmed as fully operational. Services have recovered and traffic is processing normally.
Posted Jun 08, 2026 - 13:40 UTC
Identified
[2026-06-04 13:58:57] - Incident status was updated.
Summary: Network operator has confirmed an ongoing incident within their infrastructure that may be impacting service availability. The situation is being actively monitored and coordinated with the operator's team, with further updates to follow as more information becomes available.
Posted Jun 04, 2026 - 14:21 UTC
Investigating
[2026-06-04 13:48:25] - Incident status was updated.
Summary: Investigating connectivity issue affecting devices in Guinea network. Customers may experience intermittent connectivity and service degradation. Team is actively working to identify root cause and restore normal service.
Posted Jun 04, 2026 - 14:20 UTC
Identified
Connectivity issues and service degradation reported on mobile network in Guinea. Network provider is investigating the incident affecting service availability.