[External] - Data Service Degradation on Black SIM Profile

Incident Report for Simbase

Resolved

[2025-10-10 00:21:10] - Incident status was updated to "resolved".

Summary: The previously reported incident has been resolved. Services are being monitored for any further issues.
Posted Oct 10, 2025 - 00:40 UTC

Update

[2025-10-09 20:58:59] - Incident status was updated to "monitoring".

Summary: A service degradation affected new network connections for certain devices. Redundant systems have helped recover traffic, and the situation is improving. Existing sessions were not impacted. Monitoring continues as full recovery is expected soon.
Posted Oct 09, 2025 - 21:00 UTC

Monitoring

A service degradation affected new network interactions on a specific SIM profile. While existing sessions were unaffected, devices may have encountered issues with new connections. The issue is recovering with redundant nodes in place, and system stability is being monitored.

Affected countries: XX
Posted Oct 09, 2025 - 21:00 UTC