[2025-10-15 05:00:00] - Incident status was updated to "completed".
Summary: The reported maintenance activity has been completed successfully.
Posted Oct 15, 2025 - 05:00 UTC
Update
[2025-10-14 19:00:00] - Incident status was updated to "scheduled".
Summary: A software update is planned for core network switches. No service disruption is expected, but there will be temporarily reduced service resilience during the maintenance window.
Posted Oct 07, 2025 - 14:20 UTC
Scheduled
A software update on core network switches is being performed. While no service disruption is expected, there is an increased risk of potential issues and reduced service resilience during the maintenance window.