[2025-07-07 16:29:19] - Incident status was updated to "resolved".
Summary: The reported incident has been resolved. Normal service operations have resumed.
Posted Jul 07, 2025 - 16:40 UTC
Monitoring
[2025-07-07 15:47:13] - Incident status was updated to "monitoring".
Summary: The previously reported issue has been resolved. No further impact is expected on IoT SIM connectivity services.
Posted Jul 07, 2025 - 16:00 UTC
Update
[2025-07-07 14:12:29] - Incident status was updated to "investigating".
Summary: The affected network has been blocked. Devices should now be able to connect to alternative networks. Further updates are expected.
Posted Jul 07, 2025 - 14:20 UTC
Update
[2025-07-07 13:59:34] - Incident status was updated to "investigating".
Summary: A potential service degradation is being investigated in the Netherlands. The issue may impact connectivity services. Further updates are expected soon.
Posted Jul 07, 2025 - 14:00 UTC
Investigating
Potential mobile network service degradation affecting connectivity in the Netherlands