[2026-08-11 17:11:00] - Maintenance status was updated.
Summary: Maintenance completed successfully with no issues observed during gateway system reboot.
Posted Aug 11, 2026 - 17:21 UTC
In progress
[2026-08-11 17:00:00] - Maintenance status was updated.
Summary: Scheduled maintenance is currently in progress and may impact service availability.
Posted Aug 11, 2026 - 17:01 UTC
Update
[2026-08-10 09:31:00] - Maintenance status was updated.
Summary: A reboot of the standby packet gateway node is scheduled to resolve a non-service impacting issue. No impact is expected as this is the standby node, and all services will be monitored during the maintenance window.
Posted Aug 10, 2026 - 09:41 UTC
Scheduled
Scheduled maintenance on standby packet gateway node with no expected service impact.